Je toto mozne urobit v exceli?

« Zpět na předchozí stránku
0
0

máme jednu kartu ktora obsahuje tabulku, prvý riadok a prvý stlpec su nazvy.. tabulka ma aj prazdne hodnoty. potrebovala by som aby ich excel vyhladal a prvy riadok (nazov) a prvý stlpec(nazov) vypisal do druhej karty do dvoch buniek, pripadnej jednej. DAKUJEM

Marked as spam
Odeslal Anonymous (Otázky: 165, Odpovědi: 134)
Otázka položena 6.1.2017 16:27
26 views
0
Private answer

Dobrý den, tohle je asi na makro, případně na Power Query – ale z otázky nejsem schopný moc poznat, jak přesně to má fungovat.

Marked as spam
Odeslal (Otázky: 2, Odpovědi: 93)
Odpověděl 11.1.2017 19:58
0
Private answer
Dobrý den, šlo by to udělat i pomocí kombinací funkcí, tak že byste měla na druhém listě (nebo na stejném) „pomocnou“ tabulku stejného rozsahu jako je první. Do pomocné tabulky vložila kombinaci funkcí, tak, že pokud je buňka prázdná, tak Vám napíše jakého sloupečku a řádku se to týká. Zkusila jsem si to a napsala funkci =KDYŽ(JE.PRÁZDNÉ(B2)=PRAVDA;CONCATENATE(INDEX($A:$A;POZVYHLEDAT($A2;$A:$A;0);1);“-„;INDEX($1:$1;1;POZVYHLEDAT(H$1;$1:$1;0)));0), kterou jsem pak rozkopírovala do celé pomocné tabulky, v buňkách které jsou v první tabulce prázdné se Vám napíše v této pomocné název řádku – název sloupce.
Marked as spam
Odeslal Anonymous (Otázky: 165, Odpovědi: 134)
Odpověděl 16.2.2017 12:19
« Zpět na předchozí stránku

Odešlete svou odpověď

Attach YouTube/Vimeo clip putting the URL in brackets: [https://youtu.be/Zkdf3kaso]