Tento článek je o funkci VELKÁ2, která upraví text v buňce tak, že všechna slova mají velké první písmeno. Ostatní písmena jsou malá.

Např. ze slova:

  • NEW YORK

udělá:

  • New York

Zápis je jednoduchý, jediným argumentem funkce je text, který se převádí.

velká2

Pro změny velikosti písmen slouží tyto tři funkce:

5 Comments

  1. Dobrý den, mám velký dotaz ohledně velkých a malých písmen v excelu. Potřebovala bych aby při tříslovných názvech měst bylo prostřední malé např. „Blansko nad Strážkou“. Jak na to sestavit vzorec?

  2. Tenhle vzorec nastaví první znak po mezeře jako malé písmeno. Ostatní nechá. Možná by to šlo i nějak šikovněji…
    =NAHRADIT(A1;NAJÍT(“ „;A1)+1;1;MALÁ(ČÁST(A1;NAJÍT(“ „;A1)+1;1)))

  3. Děkuji moc, funguje to na Města tříslovná ale zároveň ne na města která mají jedno nebo dvě slova. Nevíte jak to ošetřit?

  4. =KDYŽ(DÉLKA(A1)-DÉLKA(DOSADIT(A1;“ „;““))=2;NAHRADIT(A1;NAJÍT(“ „;A1)+1;1;MALÁ(ČÁST(A1;NAJÍT(“ „;A1)+1;1)));A1)

Napsat komentář

Vaše emailová adresa nebude publikována.

*

smazat formulářOdeslat komentář